Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
en:help:maps [2020/07/17 11:14]
psyberia
en:help:maps [2021/04/23 17:55] (current)
Line 60: Line 60:
 [[en:help:maps:contrast#how_to_modify_the_contrast_and_saturation_of_a_map_or_a_layer|How to modify the contrast and saturation of a map or a layer?]]\\ [[en:help:maps:contrast#how_to_modify_the_contrast_and_saturation_of_a_map_or_a_layer|How to modify the contrast and saturation of a map or a layer?]]\\
 [[en:help:maps:erase-color#how_to_erase_a_color_from_a_map|How to erase a color from a map?]]\\ [[en:help:maps:erase-color#how_to_erase_a_color_from_a_map|How to erase a color from a map?]]\\
-[[en:help:maps:opacity#how_to_switch_between_two_maps_in_one_click|How to switch between two maps in one click?]]\\ 
 [[en:help:maps:export#how_to_export_the_displayed_map_as_an_image|How to export the displayed map as an image or to print it?]]\\ [[en:help:maps:export#how_to_export_the_displayed_map_as_an_image|How to export the displayed map as an image or to print it?]]\\
 [[en:help:maps:china-offset|How to correct offset error of some maps over China?]] [[en:help:maps:china-offset|How to correct offset error of some maps over China?]]
Line 86: Line 85:
 ===== Problems with maps ===== ===== Problems with maps =====
 \\ \\
-**When trying to display an on-demand online map, I'm only getting the error message "SSLHandshakeException"**\\+**When displaying an on-demand online map, I'm only getting the error message "SSLHandshakeException"**\\
 It probably means you're using a quite old device (Android 4.4 or less) which is unfortunately not compatible anymore with the more recent security protocols requested by this map. This only solution is to use a device with Android 5.0 or more. If it's already the case, please contact us by email to report this map. It probably means you're using a quite old device (Android 4.4 or less) which is unfortunately not compatible anymore with the more recent security protocols requested by this map. This only solution is to use a device with Android 5.0 or more. If it's already the case, please contact us by email to report this map.